Issue#275: Asus - Asus r9 290x DC IItop problem

  • hello, i recently take a r9 290x asus direct cu 2 top and i find someproblems, i put it on water on my platform and at begining work...then apear artifacts..then nomore work i open pc and asus croshfire formula v vga led red and vga nowork, then i its working again and i try install driver and its go away nomore work the video card,then again work but artifacts no goaway,,,:( what can i do.. i tryed evrything
    12633061_577063765796054_148505343_o.jpg12591947_577063822462715_614241229_o.jpg12583800_577063829129381_2032385971_n.jpg12583800_577063829129381_2032385971_n.jpg12571320_577063755796055_243705821_n.jpg
    Imágenes Adjuntas
    • 12571320_577063755796055_243705821_n.jpg (50.6 KB)
    • 12633061_577063765796054_148505343_o.jpg (47.7 KB)
    • 12591947_577063822462715_614241229_o.jpg (77.1 KB)
    • 12583800_577063829129381_2032385971_n.jpg (48.7 KB)

    0 Answers

    Sorry, your answer is too short !

  • Issue#511: Asus - GL551JM Random Turn On Issue

    I'm having an issue with my ASUS ROG laptop where it will turn on by itself without being touched. When it does it says the last wake state was due to the Power Button. I found a thread here that says an update to the BIOS fixed it however the latest for the GL551JM is 204 and that was a GL551JW which has a newer BIOS update. Any help would be appreciated, it's annoying to have a dead laptop because it turned itself on over and over again in my backpack.

  • Issue#1740: Asus N61J: FoxPro version 9 issue

    I have a FoxPro file with a corrupted FPT file. Can't remember exactly but I get error something to the effect that the FPT is corrupt of missing. The DBF otherwise seems okay. FoxPro version 9. How can I repair this?

  • Issue#4371: Asus - Xonar phoebus EMI problem

    Hello, I recently bought a xonar phoebus (which i regret at the moment :( ) I installed it in a free pci slot. Found out that this gaming soundcard has EMI problems in games. My setup: ROG Maximus Hero 6 Z87 Intel Core I7 4790k Asus strix 980ti 16 GB ddr3 corsair vengence memory. So when i start up a game the only thing i hear is BZZZZ while the game sound is on 100. This is with every game. The sound card is connected with a splitter 2 x 6+2 PCI. Can this cause more inteference? What i have tried: Reinstall the drivers multiple times (doesnt work) Move the soundcard from middle slot to top slot above GPU (doesnt work) Move the gpu down one slot (doesnt work) Any idea what may cause this? Please help other wise refund time and i dont want to do that. Looks very cool inside my case.

  • Issue#9758: Asus N551 and Ubuntu 14.04 trackpad issue

    Hello, Today I got new laptop Asus N551VW-FY204D. Everything is great with the laptop, the only thing is that the trackpad is not working. Ubuntu is not even recognize it. Can some one help me. Thanks in advance!

  • Issue#11153: Asus - Netflix and DRM issue On Other Hardware

    I was wondering if anyone knows if the Netflix and DRM issue that affects the Phoebus is also present in ASUS's other sound products? I know the U7 Xonar had the same issue, but am not sure if it was fixed or not. Is it a C-Media hardware problem or driver issue? Just curious.

  • Issue#15026: ASUS Transformer TF101: Problem with camera, error come up

    I bought this Asus Tablet on April 4, 2014 from HSN.com. Lately, when I click on a camera and ready to take a picture, the error message comes up and ask to restart the tablet, it did it 4 or 5 times last night. I have tried to recovery the tablet and turn on the camera ready to take a picture again, but the same problem come up. Why! It is still under warranty, I bought an extend warranty. Please help!

  • Issue#17820: Asus - Customer Service (Turkey), Pricing/Problem

    Hello everyone, I bought this amazing gaming laptop (G751-JT) from amazon when I was in United States. I bring it to Turkey (because I live here) and accidentally I dropped liquid to my laptop. I sent it to Customer Service which is in Istanbul/Turkey. They told me that my mainboard, RAM and keybord is damaged. The cost of the mainboard will be 700$, RAM will be 200$ and keybord will be 70$, plus other costs like servicing which they said a total cost of 1100$. When I was buying from amazon (04/29/2015) the price of the laptop was 1800$ including taxes. Now, customer service wants 1100$ which is way too expensive for me. Also while buying the laptop, amazon told me that 'Accidental Coverage Plan' ,which gives warranty to any kind of problems including user-fault issues, won't be usable in Turkey. Because of this, I didn't buy the 'Accidental Coverage Plan'. I know that my problem is also user-fault. However, I cannot pay this amount of money which will be like I bought only ONE G-751

  • Issue#21260: Asus - G752vy Grahpics update issue

    Hello everyone just been setting up my shiny new toy but have an issue with the nvidia control panel in the notification area. It's saying there is an update available but when i click on the update button the g force experience tries to load but is just hanging ??? I've checked the support site but according to the device manager I'm running the latest driver version already !! Help :rolleyes: Kevin

  • Issue#22231: Notebook - Asus q301L problem w/ keyboard - many keys are not working.

    Bought this laptop from BestBuy (Asus q301L it says on the bottom) in fall of 2013 for my son to take to college. It worked fine for him until this last September. He brought it home over xmas break, and I am finally getting around to trying to fix. Here's all I know: The SHIFT, TAB, CTRL, 1, 3, 5, 8, 9, -, =, Q, E, P, ], \, Z, C, /, and down-arrow cursor keys do not work at all! Checked for any problems or devices that wanted to upgrade their drives in the Win8 control panel/device... Asus q301L problem w/ keyboard - many keys are not working.

  • Issue#24084: Asus - Crash / Videocard Disabled Issue

    This is directed at those specifically running a 980ti on the G20 Series. Yes I have the dell higher wattage power supply. And yes I still run at a 90% throttle power setting under MSI afterburner. Yes running newest drivers. I suffer frequent black screen freezes with certain games under certain settings. What happens is the video card seems to shut off, losing all signal, this requires a manual hard boot via holding the power button. Before I turn back on I have to unplug and replug the power supply as it seems to be shutting off as a safety feature (as if the system is somehow pulling more power then it should even when throttled) The issue is NOT temperature related (I run with the case cover off, and an additional fan and with higher fan settings to keep temps in the mid 60’s) This happens with: -Homeworld Deserts of Kharak (Same spot every in single player everytime, never in skirmish or multiplayer) -Watchdogs (at random, very early into play) -Assassins Creed Unity (sometim

  • Issue#24725: Asus AC87U problem with singtel fibre 300mbps

    Today suddenly most of the websites cannot access except a few still accessible. Tried different pc, mobile, browsers still same problem. Have been on singtel fibre 300mbps with AC87U for a few months without any problems until today. Tried with original singtel aztech modem no problem. Any help with settings appreciated. Current firmware 3.0.0.4.376.2769, tried upgrading firmware but update failed, cannot access asus server.

  • Issue#38890: Asus - G53SX-A1 upgrade to windows 10 - drivers issue

    Hello guys I have recently upgraded my operating system from windows 7 to windows 10 the problem is that some of the function keys don't work, I tried re-installing the ATK package to solve this problem but it was a useless solution i contacted ASUS technical support and they told me that i am not supported and that i should go back to windows 7! Can I find a solution here? .. windows 10 is perfect and i won't like to go back to windows 7 again :eek:

  • Issue#44062: Asus - Fans and keybord problem 752 vy

    Hi everyone, I hope you can help me, i've just bought my brand new g752 vy, after a driver problem solved after the win 10 update, today i switched off it but suddendly the fans started working loudly and the notebook did not switch off. So i forced it and restarted again but the fans kept working loud and the keybord doesn't work... I can't understand, really can yo help me?? Please Thanks a lot!!

  • Issue#46046: Asus - Asus GTX 960 Strix - DVI issue

    This is just an FYI for anyone that may encounter a similar issue. We recently build a workstation for one of our client running on ASUS GTX 960 Strix, we don't usually use the driver that came from the Asus Utility disk, we usually download the latest driver from NVIDIA which is 361.75 WHQL, Boot... shows the windows7 logo then went blank.... restarted few times still the same thing Running on Asus Maximus Gene VIII with i7 6700K, build-in graphics on the BIOS is in "AUTO" tried to changed to "PCI-E" and "PEG" but didn't help at all. Tried a different adapter, display port to DVI and it works, boots normal all the way to desktop. Thought initially maybe its the OS, did a fresh install of Windows 7 Pro 64Bit, did a clean install of the NVIDIA Driver 361.75 and the same thing happened. Tried a different graphics card, a Quadro K2200 4GB, same driver, works boot fine. Place back the card, then use the disk that came with it and install the driver, NVI

  • Issue#46047: Asus - World of Warship redemption problem

    Hi guys I filled out the registration form and got the key code but couldn't copy and paste. No problem I thought I'll log into my email account and get the key code copy from there , only I'd forget to confirm the Asus account registration so I never received the email ! How do you go about getting it resent as I can't find any support link for it ?:confused: help:rolleyes: Kevin

  • Issue#50641: Asus Zenbook Touch UX31A: sd card slot problem

    My Asus Zenbook Touch UX31A SD Card slot has stopped working. I tried updating the driver but that didn't work. I found if I stick the card in and out sometimes it works briefly. Do I need to replace it? If so it is something I can do? I have a lot of experience with fixing desktops but not lap tops. Where would I get the part? thanks ⟐ Answered February 2, 2016 at 10:28 am -0700

  • Issue#55050: Asus - Maximus V Extreme - Surge problem! Need some help and suggestions...

    Hey all! I see that something like this has already been discussed, but I didn't find solution for the problem. First of all I want to say that my PC worked for 3 years without any issues, and suddenly it started to crash (multiple random restarts) few days ago with a message that Power surge was detected and that motherboard prevented bad PSU from damaging my components. My rig: CPU: i7 3770K RAM: Corsair Dominator GT 4x4GB (2133MHz) GPU: 2x EVGA GTX 680 Classified 4GB Soundcard: ASUS Xonar STX SSD: 2x INTEL series 520 128GB HDD: WD 3TB green PSU: Enermax Platimax 1000W What I tried to do is next: I removed both GPUs, as well as soundcard and everything that was connected to USB ports, and finally I removed 2 RAM modules at a time, then other two... but problem persists. I also removed molex that was connected to the fan controller and 6 Noctua fans and cleaned dust from PSU and case. When I managed to start my computer and run HWmonitor it seems that all voltages are perfectly fi

  • Issue#55610: Asus - AI Suite III display issue

    Had this problem for a long time tried all kinds of things to fix including reinstalling many times. can any one help this is what i see on almost all adj pages in AI Suite. http://imgur.com/gallery/WACuQbn/new

  • Issue#55875: Notebook - Upgrading ASUS UX32VD Wireless Card - Antenna Connector Problem, Help!

    (Mods please let me know if this is the correct place to put this topic. Thanks.) Hello NBR, long time lurker, first time poster. I have a little problem which I hope someone can help me with. I purchased a UX32VD (non-IPS) back in February, and learned that Intel released a Wireless notebook card compatible with 802.11ac. I purchased a card just last week, and it has arrived to me today. I was just about to finish installation when I noticed the antenna plugs were way too small for... Upgrading ASUS UX32VD Wireless Card - Antenna Connector Problem, Help!

  • Issue#59275: Asus - Nvidia Driver Update Issue

    Hello, I just got a new laptop (ASUS ROG GL752VW-DH74) with Windows 10 (64 bit)/BIOS Version American Megatrends Inc. 5.03 pre-installed. It has a Nvidia GTX 960M (4 GB) graphics card. I ran the Geforce Experience program (which I had to disable all Nvidia processes in the background just to access) and tried to download the latest driver. It gets to the point where it gets ready to install but then stops because it says it's not compatible with this version of Windows. It also says it cannot find compatible graphics hardware. I've tried a clean install and still got the "unable to continue" error message and tried downloading it from Nvidia's driver page specifying that I had Windows and I got the same error message. I then live chatted with a NVIDIA rep about this problem and they aksi suggested the clean install fix. When I told them that didn't work the prep spoke with their "back end team" who then said it "seems like the GPU is customized by the lapto

  • Issue#62228: Asus - ASUS Maximus VIII Extreme Wifi low signal problem

    Hi guys, I've installed the latest drivers and all but the signal I'm getting from the onboard wifi is either 1 or 0 bars...? When I plug in a usb wifi the signal is 5 bars... there is no issues with any other devices in my house with regards to the signal quality only the wifi from the motherboard... Anybody have any ideas why? Please help....

  • Issue#62976: Asus - G752VT Lightbar Issue

    Hi everyone, I own a ROG G752VT and I found a little problem. SOMETIMES when I shut down the PC, I notice that the LEDs on the backside of the screen, remains on. It causes loss of battery. They remains on either with AC powering either with battery alimentation. I made sure the drivers are updated, as well as the BIOS. I tried also, to re-install ROG Gaming Center, in vain. I report the problem only when I enable the lightbar on ROG Gaming Center, in fact, if I disable it, the LEDs remains alway off. So I don't think it's a matter of hardware, but it's kinda strange that if I enable LightBar, LEDs remains always on, if I shut down the PC as well. Am I the only one who has this strangeness? Thanks in advance.

  • Issue#65583: Hardware - Asus Strix 980 Ti Oc - problem with card or game glitch?

    Hello.Everytime when i left running idle Batman Arkham Knight for overnight for example few hours i get this ( screen ). When i woke up i saw on screen weird lines with raindrops on a ground. When i just restart game then raindrops are normally on a ground ( street ) . So its was something with my card or game bug? Also i tested Unigine Heaven and 3dmark for 12 hours and no glitches and artifacts. But in Batman AK after few hours being idle i get this and i am not sure about card. It can be card overheating or game issue? My card is Asus Strix 980 Ti Oc default. I am using Windows 10 Pro with new drivers. Here is a screen , i added black arrow to see: I can replicate the same issue when i left idle that game for few hours. Always the same sympton. Somebody said to me that is a hardware error. So its a hardware issue or game bug? Attached Images  

  • Issue#67051: New Asus Rog Matrix 980TI fan noise issue

     "Hi, I installed a brand new ROG Matrix 980TI yesterday. But the fan noise is really..."

  • Issue#70018: Asus - Q Code 99 issue and how I solved it.

    This is my first high endish gaming computer, my old Asus G51 was not playing games on high or even medium well anymore so I decided to upgrade and thats what leads to this post. Here is my setup. VIII Hero Motherboard I5-6600K Gskill 32Gb Ram 4x8 WD 1TB HD 1 DVD Drive CoolerMaster Hyper 212 Fractal R5 Gaming case Evga Supernova 750 PSU XFX R9 390 I installed everything over a full day carefully putting everything in its place and hooking up the correct wires, everything looked amamazing and I was ready for the first boot up. I press the bootup button and it lights up with beautiful fan and MB led lights. It goes through the codes all the way up to Q 99 with the Boot LED lit then the fans slow down and nothing...No display, no beeps, just...nothing. Hmm thats weird. So I try it a few more times and the same issue. I talk to asus support and realize that my RAM is not on the QVL (Although GSKILL says it will work). They say I need to RMA it. I decided to order some QVL Ram and have

  • Issue#70401: Asus - 980 TI Strix SLI Issue

    I am looking for some help with my SLI setup. I've never seen this before. I have two 980 TI Strix in SLI mode. One card under load sits at a static load of about 963mhz while the other card clocks up to 1392mhz. Is this normal? I've always used EVGA cards prior and I never saw this issue. They stayed in sync Perhaps there is something I am not understanding? Asus 980 TI - SLI.jpg Imágenes Adjuntas Asus 980 TI - SLI.jpg (261.4 KB)

  • Issue#71853: Notebook - ASUS Laptop Screen Problems, I want to know if you have this same problem

    I am having a problem with my screen on my ASUS K53E-BD4TB laptop. The screen has 3 big circles where the LCD doesnt show correctly. It isnt the cable, or the motherboard. I know it is the screen, but I want to know if any one has this problem.

  • Issue#73383: Asus - Need for Speed Most Wanted (2012) problem

    Hi guys, I recently grabbed this game from Origin because it was there for free. Unfortunately the game is not working when using Xonar Phoebus sound card. I called to EA customer service and we discovered that sound card is causing that game is not starting. Game freezes when I start it right after the loading screen. Game also don't have a sounds in the loading screen. When I stop the Asus sound card and connect for example bluetooth headset, the works just fine. Does anyone have solution for this or experiencin same problems? I've found that there's a lot similar situations over the internet but no one really doesn't know the solution. I'd really like to hear what Asus has to say about this. Cheers.

  • Issue#75916: Asus - Pc boot problem asus maximus vii hero

    Hello i recently bought new gaming rig, and now i have problem with booting my pc. There are 3 scenarios 1. When i turn my computer on, fans and all start working for like 3sec then computer automaticly turn off and on again, after this computer works normally. 2. I turn computer on all works good but monitor got no display 3. Computer turn on normaly with display and all works fine I dont know what could be wrong, computer should always boot normaly. I checked so many forums and yet i still dont have answer for this how to fix this problem. Dont know if is motherboard problem... i have no idea, hope you can help me guys. And sorry for bad english. My gaming rig: Cpu : i7- 4790k Gpu : Gigabyte GTX 770 GDDR5-4GB 2xDVI/HDMI/DP OC WINDFORCE 3X Psu : Corsair 850W Motherboard: Asus maximus vii hero Western digital black 1tb Samsung ssd 850 evo 120gb